+ Ответить в теме
Страница 1 из 2 1 2 ПоследняяПоследняя
Показано с 1 по 10 из 16

Тема: Важное объявление для всех владельцев Trainz

  1. #1
    Пользователь Аватар для Эрендир
    Регистрация
    13.01.2010
    Страна
    Адрес
    Я Бот, живу в сети :)
    Возраст
    35
    Сообщений
    6,240

    По умолчанию Важное объявление для всех владельцев Trainz

    С 1 сентября 2014 года прекращается доступ к ДЛС для Trainz Simulator 2009, Trainz Simulator 2010 и всех их вариаций.

    Минимально допустимая версия в активах доступная для загрузки на ДЛС - 3.5

    N3V Games


  2. #2
    Заблокирован Аватар для Vladislav901
    Регистрация
    21.12.2013
    Возраст
    23
    Сообщений
    14

    По умолчанию

    давно пора

  3. #3
    Пользователь Аватар для Govsan73
    Регистрация
    21.04.2011
    Адрес
    Нижний Новгород
    Возраст
    45
    Сообщений
    140

    По умолчанию

    Решение разумное .Бабло правит миром .Хочешь играть в TS09 или TS10 ,заведи себе ещё и двенашку с доступом к DLS .Ведь на сколько я понимаю ,дело не в загрузке ,а в скачивании ?

  4. Сказал спасибо:


  5. #4
    Разработчик Trainz UP Аватар для amd103
    Регистрация
    09.01.2010
    Страна
    Адрес
    Ульяновск
    Возраст
    28
    Сообщений
    1,025

    По умолчанию

    Цитата Сообщение от Govsan73 Посмотреть сообщение
    Хочешь играть в TS09 или TS10
    Зачем?
    Походу все, что ниже 3.5 с ДЛС будет выпилено, потому хоть ты трижды туда пойдешь скачивать, для ТС9-10 там уже ничего не будет.

  6. #5
    Пользователь Аватар для tramwayz
    Регистрация
    20.09.2009
    Страна
    Адрес
    Colorado
    Сообщений
    6,534

    По умолчанию

    Выпилена возможность заливать на ДЛС объекты ниже версии 3.5, читай внимательно, не наваливайся сгоряча.
    Аффтару на пряники
    Z116208361234 R111404724091 U190987816091 виза4890494376597092

  7. #6
    Разработчик Trainz UP Аватар для amd103
    Регистрация
    09.01.2010
    Страна
    Адрес
    Ульяновск
    Возраст
    28
    Сообщений
    1,025

    По умолчанию

    Also from the 1st of September 2014, free access to the Download Station for Trainz Simulator 2009, Trainz Simulator 2010 and all derivative versions will come to an end.
    From this date, you'll find that the restriction on which Trainz-build versions can upload will updated to versions 3.5 and higher.

    Кто навалился, ты навалился, л-л.

    Судя по письму, однако, неясно будет ли доступ по FCT.
    В любом случае, и3л уже говорили свои планы насчет ДЛС, включающие починку и обновление всего контента. А тот, что останется не отремонтированным — вплоть до удаления.
    Последний раз редактировалось amd103; 30.08.2014 в 16:09.

  8. #7
    Пользователь Аватар для Эрендир
    Регистрация
    13.01.2010
    Страна
    Адрес
    Я Бот, живу в сети :)
    Возраст
    35
    Сообщений
    6,240
    Автор

    По умолчанию

    Миша, не боломуть воду. Никто ничего с ДЛС выпиливать не будет. Просто ниже 3.5 ту туда не зальёшь, а игры ниже 2012 попросту не смогут от туда ничего скачать.

  9. Сказали спасибо: (5)


  10. #8
    Пользователь Аватар для tramwayz
    Регистрация
    20.09.2009
    Страна
    Адрес
    Colorado
    Сообщений
    6,534

    По умолчанию

    Скачивать можно будет любые объекты, но абсолютная гарантия работоспособности гарантируется лишь для версий 3.5 и выше. Совсем недавно ограничение было ниже, а именно 2.9. Слушай Эрендира, он не замутнён.
    Аффтару на пряники
    Z116208361234 R111404724091 U190987816091 виза4890494376597092

  11. #9
    Почетный пользователь Аватар для Kompozitor
    Регистрация
    20.07.2010
    Страна
    Адрес
    Харьков
    Возраст
    46
    Сообщений
    5,897

    По умолчанию

    Цитата Сообщение от amd103 Посмотреть сообщение
    Походу все, что ниже 3.5 с ДЛС будет выпилено
    Зачем? Например, команда для управления поворотными кругами имеет какой-то низкий билд, если, конечно, не обновлялась. Да и немало там объектов, которые при желании пользователи сами могут исправить.
    Наблюдаю отход поездов, а потом возвращенье,
    И ни год, ни число не имеют значенья
    (с)

  12. #10
    Пользователь Аватар для Govsan73
    Регистрация
    21.04.2011
    Адрес
    Нижний Новгород
    Возраст
    45
    Сообщений
    140

    По умолчанию

    Цитата Сообщение от Эрендир Посмотреть сообщение
    Миша, не боломуть воду. Никто ничего с ДЛС выпиливать не будет. Просто ниже 3.5 ту туда не зальёшь, а игры ниже 2012 попросту не смогут от туда ничего скачать.
    Я это и имел в виду .Спасибо .

+ Ответить в теме

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения