+ Ответить в теме
Страница 64 из 64 ПерваяПервая ... 14 54 62 63 64
Показано с 631 по 638 из 638

Тема: Проблемы со звуком в Trainz

  1. #631
    Пользователь Аватар для WearsPrada
    Регистрация
    21.02.2010
    Страна
    Адрес
    Краматорськ
    Сообщений
    5,224

    По умолчанию

    Цитата Сообщение от Oleg Посмотреть сообщение
    В чем может быть проблема?
    В тане только 8 звуковых файлов можно делать.

  2. #632
    Разработчик Аватар для Рома
    Регистрация
    17.10.2012
    Страна
    Адрес
    Уфа
    Возраст
    25
    Сообщений
    3,612

    По умолчанию

    Цитата Сообщение от WearsPrada Посмотреть сообщение
    В тане
    Тащемта в ТС12 тоже. Это с версии 3.7 пошло
    Путь длиной в тысячу миль пройден на треть.

  3. Сказали спасибо: (3)


  4. #633
    Разработчик Аватар для SHEP Rom
    Регистрация
    17.03.2011
    Страна
    Адрес
    Днепропетровщина
    Сообщений
    2,313

    По умолчанию

    Цитата Сообщение от Рома Посмотреть сообщение
    Это с версии 3.7 пошло
    Тож самое хотел написать.
    И кстати, больше 8 если сделать, то при интенсивном снижении скорости получается кака со звуками - они тупо не успевают проигрываться. А 8 самое оно.
    Trainz 2012, T:ANE - AURAN Registered license. "Пилите, Шура, она золотая"

  5. Сказал спасибо:


  6. #634
    Пользователь Аватар для Dimasek123
    Регистрация
    22.08.2018
    Страна
    Адрес
    Металлострой
    Возраст
    23
    Сообщений
    1

    По умолчанию

    Здравствуйте, у меня такая проблема, какую электричку бы я не скачал. В ней всегда звуки звучат странно.
    Скажу подробней, когда я разгоняю электричку звук получается прерывистый т.е сразу звук с 1-2 положения со 2 на 3 и т.д
    Может кто знает как исправить?

  7. #635
    Пользователь Аватар для poezd458
    Регистрация
    13.10.2012
    Страна
    Адрес
    Нижний Новгород
    Возраст
    21
    Сообщений
    112

    По умолчанию

    Столкнулся с такой проблемой, в Trainz a New Era установил 2ТЭ10М со звуками от 2ТЭ10М-3446, во время игры заметил, что звуки запуска дизеля и звуки работы дизеля вовсе отсутствуют, в чём может быть проблема?

  8. #636
    Пользователь Аватар для Zohan
    Регистрация
    09.10.2012
    Страна
    Адрес
    Рыбинск. Ярославская область
    Возраст
    48
    Сообщений
    130

    По умолчанию

    Привет, ребята!
    Подскажите:
    вот использую в игре "известный" пак пасс. вагонов ТВ3 PID. И всё бы хорошо, но вот какая проблемка - при достижении скорости 105 км/ч
    звуки вагонов плавно затихают и исчезают (или просто становятся не слышными, не пойму...).
    Как-то это возможно исправить? Посоветуйте, что бы я смог сделать... Заранее, спасибо!

  9. #637
    Пользователь Аватар для Govsan73
    Регистрация
    21.04.2011
    Адрес
    Нижний Новгород
    Возраст
    45
    Сообщений
    166

    По умолчанию

    Zohan : скорее всего, телеги этих вагонов используют bogeysound в котором прописано больше 8-ми звуковых файлов. Неоднократно в данной теме этот вопрос разбирался. Тут либо менять звук телег, либо править сам bogeysound.

  10. #638
    Пользователь Аватар для Alf
    Регистрация
    11.09.2014
    Страна
    Адрес
    Сочи
    Возраст
    24
    Сообщений
    61

    По умолчанию

    Цитата Сообщение от Zohan Посмотреть сообщение
    Привет, ребята!
    Подскажите:
    вот использую в игре "известный" пак пасс. вагонов ТВ3 PID. И всё бы хорошо, но вот какая проблемка - при достижении скорости 105 км/ч
    звуки вагонов плавно затихают и исчезают (или просто становятся не слышными, не пойму...).
    Как-то это возможно исправить? Посоветуйте, что бы я смог сделать... Заранее, спасибо!
    а что это за пак такой?

+ Ответить в теме
Страница 64 из 64 ПерваяПервая ... 14 54 62 63 64

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения